Welcome to AutoBoardz.com!
FAQFAQ    SearchSearch      ProfileProfile    Private MessagesPrivate Messages   Log inLog in

No heat in my 99 XJ8

 
   AutoBoardz (Home) -> Jaguar RSS
Next:  '99 XJ8 - No heat  
Author Message
Big John

External


Since: Dec 09, 2006
Posts: 2



(Msg. 1) Posted: Sat Dec 09, 2006 1:01 pm
Post subject: No heat in my 99 XJ8
Archived from groups: alt>autos>jaguar (more info?)

Hi guys and gals ... after a few trips to my local Jaguar dealer
(Bennett in Allentown, PA) service center, and over $1200. in trial and
error service that has not remedied my problem at all ... I'm still
cold in my car!

There have been a replaced thermostat (after I insisted the car was
operating at normal temp - I was told that the tech used a heat gun and
the temp was not up to par) NO CHANGE IN HEAT

There was an extensive chemical flush and fill program of the cooling
system - NO CHANGE IN HEAT

The service manager told me to close the side interior vents because
they allow a mix of outside air and heated air into the interior!

STILL COLD!

Previously, I owned a '95 XJ6 Vanden Plas and seem to remember a
similar problem years ago ... does a switch that controls the opening
of a valve or door to the heater core system sound familiar?

I did mention this to the service manger at the onset but it fell on
deaf ears.

Help me - I'm freezing (it just turned 29 degrees here)!

Thanks, John

 >> Stay informed about: No heat in my 99 XJ8 
Back to top
Login to vote
waynec6

External


Since: Nov 14, 2004
Posts: 209



(Msg. 2) Posted: Sat Dec 09, 2006 5:18 pm
Post subject: Re: No heat in my 99 XJ8 [Login to view extended thread Info.]
Archived from groups: per prev. post (more info?)

Big John wrote:
> Hi guys and gals ... after a few trips to my local Jaguar dealer
> (Bennett in Allentown, PA) service center, and over $1200. in trial and
> error service that has not remedied my problem at all ... I'm still
> cold in my car!
>
> There have been a replaced thermostat (after I insisted the car was
> operating at normal temp - I was told that the tech used a heat gun and
> the temp was not up to par) NO CHANGE IN HEAT
>
> There was an extensive chemical flush and fill program of the cooling
> system - NO CHANGE IN HEAT
>
> The service manager told me to close the side interior vents because
> they allow a mix of outside air and heated air into the interior!
>
> STILL COLD!
>
> Previously, I owned a '95 XJ6 Vanden Plas and seem to remember a
> similar problem years ago ... does a switch that controls the opening
> of a valve or door to the heater core system sound familiar?
>
> I did mention this to the service manger at the onset but it fell on
> deaf ears.
>
> Help me - I'm freezing (it just turned 29 degrees here)!
>
> Thanks, John
>
You don't say... can we assume the there is cold air coming
out all the vents inside the car?

I'm not familiar with your model, but there should be a
valve controlling flow of hot engine coolant to the heater
core. Hopefully the dealer checked it. Usually it is a
squat metal cannister valve with a tube that is spliced into
one of the two heater hoses that go from the engine
through the firewall. It has a small vacuum hose attached to it.

Look around the engine compartment for the pair of heater hoses
and find the valve. Check to see that BOTH hoses feel hot
at the firewall when the car is warmed up and the heater
is on. If they aren't, then check to see if there's vacuum at the
small hose on the valve... if you have one cold hose and
there is vacuum at the valve, replace the valve (as a temporary
measure, you could replace the valve with a short length
of copper tubing). If no vacuum signal, then the vacuum
hose has to be traced to find out where/why it lost vacuum
Beyond that you are into checking vents and switches
(eg, switch, disconnected hose, deteriorated hose, etc).
and I can't help you much there.

 >> Stay informed about: No heat in my 99 XJ8 
Back to top
Login to vote
Adrian Higdon

External


Since: Jul 18, 2005
Posts: 7



(Msg. 3) Posted: Mon Dec 11, 2006 11:55 pm
Post subject: Re: No heat in my 99 XJ8 [Login to view extended thread Info.]
Archived from groups: per prev. post (more info?)

Hi John,

It might sound a silly question, but are your front fog lights working OK?
If not, you probably have the same problem I had....

I lost all my heat although everything was OK. Engine temp OK etc.

It turned out to be the fuse had blown that also protects the front fog
lights and alarm security sounder.

The sounder itself had packed in due to water ingress and as soon as I
disconnected it, put in a new fuse, I had heat again.

If yours is the same problem, you will find the sounder tucked down the
passenger side of the engine radiator.

A new one fiutted by Jag Main Dealer cost just short of 100.
--
Best Regards
Adrian
'99 XJR


"Big John" wrote in message

> Hi guys and gals ... after a few trips to my local Jaguar dealer
> (Bennett in Allentown, PA) service center, and over $1200. in trial and
> error service that has not remedied my problem at all ... I'm still
> cold in my car!
>
> There have been a replaced thermostat (after I insisted the car was
> operating at normal temp - I was told that the tech used a heat gun and
> the temp was not up to par) NO CHANGE IN HEAT
>
> There was an extensive chemical flush and fill program of the cooling
> system - NO CHANGE IN HEAT
>
> The service manager told me to close the side interior vents because
> they allow a mix of outside air and heated air into the interior!
>
> STILL COLD!
>
> Previously, I owned a '95 XJ6 Vanden Plas and seem to remember a
> similar problem years ago ... does a switch that controls the opening
> of a valve or door to the heater core system sound familiar?
>
> I did mention this to the service manger at the onset but it fell on
> deaf ears.
>
> Help me - I'm freezing (it just turned 29 degrees here)!
>
> Thanks, John
>
 >> Stay informed about: No heat in my 99 XJ8 
Back to top
Login to vote
ticktock

External


Since: Dec 25, 2006
Posts: 2



(Msg. 4) Posted: Mon Dec 25, 2006 10:08 am
Post subject: Re: No heat in my 99 XJ8 [Login to view extended thread Info.]
Archived from groups: per prev. post (more info?)

Adrian Higdon wrote:

> Hi John,
>
> It might sound a silly question, but are your front fog lights working OK?
> If not, you probably have the same problem I had....
>
> I lost all my heat although everything was OK. Engine temp OK etc.
>
> It turned out to be the fuse had blown that also protects the front fog
> lights and alarm security sounder.
>
> The sounder itself had packed in due to water ingress and as soon as I
> disconnected it, put in a new fuse, I had heat again.
>
> If yours is the same problem, you will find the sounder tucked down the
> passenger side of the engine radiator.
>
> A new one fiutted by Jag Main Dealer cost just short of 100.
> --
> Best Regards
> Adrian
> '99 XJR
>
>
> "Big John" wrote in message
>
> > Hi guys and gals ... after a few trips to my local Jaguar dealer
> > (Bennett in Allentown, PA) service center, and over $1200. in trial and
> > error service that has not remedied my problem at all ... I'm still
> > cold in my car!
> >
> > There have been a replaced thermostat (after I insisted the car was
> > operating at normal temp - I was told that the tech used a heat gun and
> > the temp was not up to par) NO CHANGE IN HEAT
> >
> > There was an extensive chemical flush and fill program of the cooling
> > system - NO CHANGE IN HEAT
> >
> > The service manager told me to close the side interior vents because
> > they allow a mix of outside air and heated air into the interior!
> >
> > STILL COLD!
> >
> > Previously, I owned a '95 XJ6 Vanden Plas and seem to remember a
> > similar problem years ago ... does a switch that controls the opening
> > of a valve or door to the heater core system sound familiar?
> >
> > I did mention this to the service manger at the onset but it fell on
> > deaf ears.
> >
> > Help me - I'm freezing (it just turned 29 degrees here)!
> >
> > Thanks, John
> >
 >> Stay informed about: No heat in my 99 XJ8 
Back to top
Login to vote
ticktock

External


Since: Dec 25, 2006
Posts: 2



(Msg. 5) Posted: Mon Dec 25, 2006 10:13 am
Post subject: Re: No heat in my 99 XJ8 [Login to view extended thread Info.]
Archived from groups: per prev. post (more info?)

Adrian .. your spot-on.

This is a common fault. The wiring diagram (at least on mine) shows
no connection between the Heater Pump and the fog lights and security
sounder.... but there is, and as you have written.... change the fuse
and the heater pump will run agian giving heat to the interior....
until the first time the sounder 'sounds' or you use the fog lights and
it lifts the fuse again.

Ian

Adrian Higdon wrote:

> Hi John,
>
> It might sound a silly question, but are your front fog lights working OK?
> If not, you probably have the same problem I had....
>
> I lost all my heat although everything was OK. Engine temp OK etc.
>
> It turned out to be the fuse had blown that also protects the front fog
> lights and alarm security sounder.
>
> The sounder itself had packed in due to water ingress and as soon as I
> disconnected it, put in a new fuse, I had heat again.
>
> If yours is the same problem, you will find the sounder tucked down the
> passenger side of the engine radiator.
>
> A new one fiutted by Jag Main Dealer cost just short of 100.
> --
> Best Regards
> Adrian
> '99 XJR
>
>
> "Big John" wrote in message
>
> > Hi guys and gals ... after a few trips to my local Jaguar dealer
> > (Bennett in Allentown, PA) service center, and over $1200. in trial and
> > error service that has not remedied my problem at all ... I'm still
> > cold in my car!
> >
> > There have been a replaced thermostat (after I insisted the car was
> > operating at normal temp - I was told that the tech used a heat gun and
> > the temp was not up to par) NO CHANGE IN HEAT
> >
> > There was an extensive chemical flush and fill program of the cooling
> > system - NO CHANGE IN HEAT
> >
> > The service manager told me to close the side interior vents because
> > they allow a mix of outside air and heated air into the interior!
> >
> > STILL COLD!
> >
> > Previously, I owned a '95 XJ6 Vanden Plas and seem to remember a
> > similar problem years ago ... does a switch that controls the opening
> > of a valve or door to the heater core system sound familiar?
> >
> > I did mention this to the service manger at the onset but it fell on
> > deaf ears.
> >
> > Help me - I'm freezing (it just turned 29 degrees here)!
> >
> > Thanks, John
> >
 >> Stay informed about: No heat in my 99 XJ8 
Back to top
Login to vote
Adrian Higdon

External


Since: Jul 18, 2005
Posts: 7



(Msg. 6) Posted: Fri Jan 05, 2007 9:55 pm
Post subject: Re: No heat in my 99 XJ8 [Login to view extended thread Info.]
Archived from groups: per prev. post (more info?)

Hi John,

Pleased that it is solved for you, we all need some heat in winter.


Regards
Adrian



"ticktock" wrote in message

Adrian .. your spot-on.

This is a common fault. The wiring diagram (at least on mine) shows
no connection between the Heater Pump and the fog lights and security
sounder.... but there is, and as you have written.... change the fuse
and the heater pump will run agian giving heat to the interior....
until the first time the sounder 'sounds' or you use the fog lights and
it lifts the fuse again.

Ian

Adrian Higdon wrote:

> Hi John,
>
> It might sound a silly question, but are your front fog lights working OK?
> If not, you probably have the same problem I had....
>
> I lost all my heat although everything was OK. Engine temp OK etc.
>
> It turned out to be the fuse had blown that also protects the front fog
> lights and alarm security sounder.
>
> The sounder itself had packed in due to water ingress and as soon as I
> disconnected it, put in a new fuse, I had heat again.
>
> If yours is the same problem, you will find the sounder tucked down the
> passenger side of the engine radiator.
>
> A new one fiutted by Jag Main Dealer cost just short of 100.
> --
> Best Regards
> Adrian
> '99 XJR
>
>
> "Big John" wrote in message
>
> > Hi guys and gals ... after a few trips to my local Jaguar dealer
> > (Bennett in Allentown, PA) service center, and over $1200. in trial and
> > error service that has not remedied my problem at all ... I'm still
> > cold in my car!
> >
> > There have been a replaced thermostat (after I insisted the car was
> > operating at normal temp - I was told that the tech used a heat gun and
> > the temp was not up to par) NO CHANGE IN HEAT
> >
> > There was an extensive chemical flush and fill program of the cooling
> > system - NO CHANGE IN HEAT
> >
> > The service manager told me to close the side interior vents because
> > they allow a mix of outside air and heated air into the interior!
> >
> > STILL COLD!
> >
> > Previously, I owned a '95 XJ6 Vanden Plas and seem to remember a
> > similar problem years ago ... does a switch that controls the opening
> > of a valve or door to the heater core system sound familiar?
> >
> > I did mention this to the service manger at the onset but it fell on
> > deaf ears.
> >
> > Help me - I'm freezing (it just turned 29 degrees here)!
> >
> > Thanks, John
> >
 >> Stay informed about: No heat in my 99 XJ8 
Back to top
Login to vote
ldare2000




Joined: May 12, 2011
Posts: 2



(Msg. 7) Posted: Thu May 12, 2011 7:48 pm
Post subject: Re: No heat in my 99 XJ8 [Login to view extended thread Info.]

I know this thread of old but....

I too have no heat or fog lights on 1999 xk8. Just checked manual, there are 5 fuse boxes, I'll check all fuses, but which fuse box should this be located?

Thanks
Louis
 >> Stay informed about: No heat in my 99 XJ8 
Back to top
Login to vote
ldare2000




Joined: May 12, 2011
Posts: 2



(Msg. 8) Posted: Fri May 13, 2011 7:13 pm
Post subject: Re: No heat in my 99 XJ8 [Login to view extended thread Info.]

Took me a while to find but it was a fuse for me too a 5amp under the bonnet
 >> Stay informed about: No heat in my 99 XJ8 
Back to top
Login to vote
Display posts from previous:   
Related Topics:
Replacing heat/ac control - 94 XJ6 - I need to replace the heater and air conditioning control unit in my 94 XJ6. I have the part in hand, and in looking at my Haynes Automotive Repair Manual, it tells me to first "see chapter 11 for removal of the console heater control/radio assem...

XK8 99 - I have a 99 XK8 with 48000 miles and I think I spun the bearings on it. Has anyone heard of any factory problems that would have caused this? The car is well maintained with regular oil changes and garage kept. It had great oil presure until this happene...

First Jaguar - Just purchased my first XJS at a bargain price as there is a few defects. Any advice on these would be appreciated as i'm now waiting on a workshop manual. a) handbrake is seized b) windows dont work c) drivers door wont lock d) Clutch problem I think....

Exhausted - Any recommendations on induction and exhaust upgrades for 3.6 XJS?

XJS clutch, slave cylinder operational - Just jacked the car up to find out which half of the system was at fault. I video'd the slave cylinder and it was clearly moving. I am about to take the box off to examine the clutch. ~~Just curious to if anyone had any tricks of trade info regarding....
   AutoBoardz (Home) -> Jaguar All times are: Pacific Time (US & Canada)
Page 1 of 1

 
You can post new topics in this forum
You can reply to topics in this forum
You can edit your posts in this forum
You can delete your posts in this forum
You can vote in polls in this forum



[ Contact us | Terms of Service/Privacy Policy ]